Tech Help

  • Welcome to America's Finest Sports Forum and Podcast!

    afsportsforum.com is one of the largest online communities covering San Diego sports. We host a regular podcast during the major seasons. You are currently viewing our community forums as a guest user.

    Sign Up or

    Having an account grants you additional privileges, such as creating and participating in discussions. Furthermore, we hide most of the ads once you register as a member!

SDRaiderH8er

Well-Known Member
Apr 27, 2006
11,372
1,848
350
62
Okay guys I need some help.

After my Computer goes through its boot up process, and after the desktop comes up.

I then try to click on an ICON,any ICON, it does not matter which one I try, because I have tried several different ones, and every time I get the same response.

I then get a “Pop UP” block, and it wants to confirm that I am deleting whatever ICON I have clicked on.

After hitting the “NO” button several times, sometimes that box disappears, then sometimes hitting that “X” in the upper right hand corner, that box would completely disappear sometimes , But lately after hitting the “NO” button, and hitting that “X” nothing happens, then with that box still showing it locks the desktop up, and I am unable to use any of the Icon’s on my desktop. I then have to reboot my Computer to get it to start to work again.

If I can get rid of that Box, everything works fine.

All this started with my Wife using the Computer, has she clicked on something she should not have?

Everything works fine when you select from the Programs menu that comes up after you hit the Start button in the lower left hand corner.
 

Trumpet_Man

Well-Known Member
Feb 14, 2006
17,404
598
350
SDRaiderH8er said:
Okay guys I need some help.

After my Computer goes through its boot up process, and after the desktop comes up.

I then try to click on an ICON,any ICON, it does not matter which one I try, because I have tried several different ones, and every time I get the same response.

I then get a “Pop UP” block, and it wants to confirm that I am deleting whatever ICON I have clicked on.

After hitting the “NO” button several times, sometimes that box disappears, then sometimes hitting that “X” in the upper right hand corner, that box would completely disappear sometimes , But lately after hitting the “NO” button, and hitting that “X” nothing happens, then with that box still showing it locks the desktop up, and I am unable to use any of the Icon’s on my desktop. I then have to reboot my Computer to get it to start to work again.

If I can get rid of that Box, everything works fine.

All this started with my Wife using the Computer, has she clicked on something she should not have?

Everything works fine when you select from the Programs menu that comes up after you hit the Start button in the lower left hand corner.
I am too drunk to help and even sober I know less so you are shit out of luck with me....

Signed

T
 

BFISA

Well-Known Member
Nov 16, 2005
41,136
2,142
350
I may not be the one to help, but I'd right click on the Desktop, click on Arrange Icons By, and Run Desktop Wizard.
 

Concudan

Still Chargin
Staff member
Administrator
Mar 5, 2006
56,189
3,734
350
SDRaiderH8er said:
Yes, I run Ad-Aware SE, Spybot search, Ewido, and Smitrun.
It is sounding like an AdAware problem to me. But I am not the most knowledgable in this arena.
 

compubolt

BoltTalker
Aug 27, 2005
823
178
180
look at all the abnormal looking processes running, then search for what each one does and see if they are meant to be running. Then download hijackthis, run it and then paste in the results from its search, I can tell you what to delete if anything from there. its just a start though
 

Trumpet_Man

Well-Known Member
Feb 14, 2006
17,404
598
350
I read everything and you guys made no sense to me.... :icon_eek: :icon_banana: Oh well ---